Upgrade PHP 5.5 to 7.0 (for Splynx 2.0)


#1

We are stopping support PHP 5.4 and PHP 5.5 from Splynx 2.0

Here is manual for upgrading PHP

  1. Backup everything!

  2. Make sure you have correct backup!

  3. Remove Splynx and PHP:
    sudo apt remove splynx* php5*

  4. Clean unused packages:
    sudo apt-get autoremove

  5. Add repository:
    sudo add-apt-repository ppa:ondrej/php

  6. Update packages info:
    sudo apt update

  7. Install Splynx
    sudo apt install splynx