[Solved] Server not working after power blackout

linux

#1

Hi, after a blackout my splynx server is no longer responding. The computer where it’s installed is working ok with ubuntu, but when type the address on the internet browser, it shows a timeout error. Is it possible to reinstall or fix the software? Will I loose the configuration? Or can I save a backup of it?


#2

As i understand you install Splynx on Local PC with VirtualBox ?

if yes check please IP of your VM, may be it changed ?


#3

dpkg-reconfigure splynx

and reboot the server


#4

No, it’s not a VM. It’s a dedicated server running ubuntu 14.
The OS is working fine, but the splynx address is no longer accesible.


#5

I tried that as first resource, but when executing the “dpkg-reconfigure splynx” command, nothing happened, no reaction at all.
Is there a way to reinstall splynx?
I also tried to update it, but no luck.


#6

login to server by SSH, and type

sudo ifconfig
and make screenshot

and then screenshot how you try to login to server (with Web)


#7


#8


#9

the address I used to connect to was 10.0.0.2:8080


#10

I’m looking at ifconfig, and see different address…


#11

You’re right!
I typed 10.0.0.107:8080 and it worked! I can log in to splynx again!

But why is that when running the “dpkg-reconfigure splynx” command, nothing happen?


#12



:slight_smile:


#13

thanks alot.