Installation problem on Ubuntu 15.10


#1

Am getting this error

apt-get install splynx
Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Unable to locate package splynx
Am using ubuntu 15.10, desktop.

Thanks.


#2

Ubuntu 15.10 is not LTS, so I don’t recommend to use it. You can try on Ubuntu 16.10.

In anyway, try to run:

wget https://deb.splynx.com/setup

and you will se where is problem.
When you resolve it, you can run:

wget -qO- https://deb.splynx.com/setup | bash -
apt-get install splynx

#3

Hello,

How about Ubuntu 16.4 ?


#4

it’s best solution for now


#5

Regarding Ubuntu in general - please don’t use .10 versions, because Ubuntu supports them only for one year. LTS means long term support and is supported for 5 years. Best LTS for now is 16.04, but In April 2018, the next Ubuntu long-term support release will be live