Errors in API between Splynx and Mikrotik

api

#1

My API connection is operational, but for almost every status update this error appears.
The status in the routers list is blue with Radius.
Mikrotik: v6.40.5

When connecting a MikroTik router to Splynx, Splynx automatically makes backups from the config of the MikroTik router. Is there a way to manage that / turn it off from within Splynx?

It looks like this is because of the FTP flag in the group settings of the MikroTik. But we’ve got another router connected which is backed up automatically without the API-user having the FTP flag.

Error :
!trap :
0 :
category : 4
message : not enough permissions 9

Any idea’s?


#2


#3

Also the time in the backup windows isn’t set right, but the filename has the correct one.


#4

Hi, I think it’s obvious, it says you not enough permission to make a backup.
Go to users in Mikrotik and add more permissions to the administrator who is connecting over API


#5

Date is taken from the file name, please show whole screenshot that will show us your file name.
Splynx parses the name of file and creates a date from it.


#6

if you need more assistance - please send us the ticket to support@splynx.com and one of engineers will login remotely and check what is wrong